ParentsEvening: Sibling Not Showing for Bookings

Scope
This article describes why a parent may not see all their children when they open their invite.

Symptoms
When the parent opened their invite and entered the name of one of their children, they could only see booking options for that child and not their sibling(s).

Cause
The students have not been linked as siblings in ParentsEvening, so the system does not recognise that the available bookings for each child should be included in the same invite. Read our guide for further information: ParentsEvening: Link Students as Siblings.

Resolution

  1. Go to Admin > Students.

  2. Double-click on the student or select them and click Edit.

  3. In Sibling Relationships, check if their sibling(s) is listed:

    1. If listed, select them > Edit > change Relationship Type to Natural > Save.

    2. If not, click Add > find their sibling in Student > change Relationship Type to Natural > Save.

  1. Now each sibling will show in the parent’s invite.