ParentsEvening: Parent Has No Slots to Book

Scope
This article describes the parent not having any slots to book for their child.

Symptoms
The parent received their invite link but when they entered their child’s first name, they did not have the option to make any bookings:
 

Cause
After the invites were sent, the Form Tutor was removed from the Form that the student belonged to without having a new one assigned.

Resolution

  1. Go to Admin > Staff.

  2. Double-click on the staff member now in charge of the relevant Form or select them and Edit.

  3. In Form Tutored, select the Form from the drop-down > Save.

  4. The booking page will now show the available booking slots for this staff member. Read our guide for further information: ParentsEvening: Manage Staff.