Scope
This article describes an error when uploading a CSV file regarding its filename.
Symptoms
When uploading a CSV file in Student Import, the following alert window appears:
Cause
To help ensure that the correct student data is being uploaded, this is a security measure which requires the CSV file to include the school name – as stored in your ParentsEvening account – in the filename.
Resolution
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Copy the school name from the alert.
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Click OK.
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Find the original file > right-click > Rename.
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Paste in the school name.
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Note: We recommend copying and pasting the school name as it needs to be written in the same format as in the alert – including the same spaces and capitalisations – to avoid it reoccuring with the next upload.
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Press Enter.
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Go back to Admin > CSV Import > Browse or Choose File.
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Select the file again.
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Continue the import. Read our guide for further information: ParentsEvening: Import Students and Parents.