ParentsEvening: Invalid Filename for Student Import

Scope
This article describes an error when uploading a CSV file regarding its filename.

Symptoms
When uploading a CSV file in Student Import, the following alert window appears:

Cause
To help ensure that the correct student data is being uploaded, this is a security measure which requires the CSV file to include the school name – as stored in your ParentsEvening account – in the filename.

Resolution

  1. Copy the school name from the alert.

  2. Click OK.

  3. Find the original file > right-click > Rename.

  4. Paste in the school name.

    • Note: We recommend copying and pasting the school name as it needs to be written in the same format as in the alert – including the same spaces and capitalisations – to avoid it  reoccuring with the next upload.

  5. Press Enter.

  6. Go back to Admin > CSV Import > Browse or Choose File.

  7. Select the file again.

  8. Continue the import. Read our guide for further information: ParentsEvening: Import Students and Parents.