Teachers2Parents: No Mobile Column Found in CSV

Scope
This article describes how to resolve the missing mobile column when importing a CSV file.

Symptoms
When importing a CSV file in Teachers2Parents, the following alert window appears:

Cause
Teachers2Parents checks the import file for a heading with the keywords Mobile or Telephone e.g., Mobile Number, Telephone Number, Home Telephone etc.

If it cannot detect a keyword in the headings, it generates this alert.

Resolution
Change the heading for the mobile numbers column to include one of the keywords, save the file and upload it to import again. Read our guide for further information: Teachers2Parents: Import Contacts.